Start 5000MB SSD

  • Uitsluitend SSD
  • Alle versies PHP
  • € 1,75 per maand

Meer informatie

Super 15000MB SSD

  • Uitsluitend SSD
  • Alle versies PHP
  • € 3,75 per maand

Meer informatie

Mega 30000MB SSD

  • Uitsluitend SSD
  • Alle versies PHP
  • € 5,50 per maand

Meer informatie

Php-5.3 modus

LET OP! Deze aanpassing is bij Wned niet meer van toepassing. Onze nieuwste servers zijn standaard voorzien van PHP 5.0 t/m PHP 7. Heeft u deze wel aangepast op 1 van de oude servers? dan moet u deze weer verwijderen om uw website weer werkend te krijgen.

__________________________________________________________

Deze script is alleen bedoeld voor website welke op PHPv5.2 draaien. Onze nieuwste servers zijn standaard voorzien van PHP 5.0 t/m PHP 7. Daarnaast zullen alle huidige klanten op termijn worden overgeplaatst. Alle klanten worden van de migratie op de hoogte gesteld.

LET OP!, maak eerst een backup van de .htaccess. Wned is niet aansprakelijk voor eventuele schade en of verlies van data. Wij adviseren u niets zelf te doen als u niet weet hoe een .htaccess werkt.

U kunt uw huidige versie controleren door een bestand en te plaatsen met de de naam phpinfo.php via ftp in uw root (public_html) Nadat u het bestand heeft geuploadd gaat u naar http://www.uw-eigen-website.nl/phpinfo.php

In dit bestand typt u het volgende <?php phpinfo(); ?> vervolgens opslaan.

Sommige oudere websites kunnen nog niet met php-5.3 werken en hebben om deze reden de servers nog niet standaard op php-5.3. Is uw website van na 2010 dan is kans van slagen 99%

U kunt uw website in php-5.3 modus draaien. Op deze manier krijgt u geen problemen met eigenaar- en schrijfrechten. Voeg het volgende toe aan uw .htaccess file:

Na het aanpassen naar php-5.3 dient u ook het volgende te doen. U kunt dit het beste met Filezilla doen omdat u in dit programma kunt aangeven, alleen de mappen en of alleen de bestanden.

Alle mappen geeft u schrijfrechten 755 en alle bestanden geeft u schrijfrechten 644. Op deze manier is uw website het veiligst en met bewerken/ installeren heeft u geen problemen.

Ook dient u na te kijken of eigenaar/ groep op uw account staat en niet op Apache. Om dit aan te passen gaat u naar deze pagina: Mappen en bestanden rechten Dit dient u goed in te stellen voor u de schrijfrechten goed zet. Als eigenaar/ groep nog op Apache staat zal schrijfrechten aanpassen niet gaan lukken. Mocht u er niet uit komen kunt u ons een e-mail sturen en wij zorgen er voor dat uw php modus en rechten goed komen te staan.

PHP Code:

Plak eerst de code in een tekstverwerker, bv, kladblok (geen word)

<FilesMatch "\.php$">

AddHandler x-httpd-php53 .php

</FilesMatch>

Download hier de script in .zip formaat (Eerst uitpakken en de info in de .TXT gebruiken)

De nieuwere versie van php zal sneller zijn. Deze word ook anders opgeroepen waardoor er geen problemen meer zijn met de rechten.

Als u nu een error krijgt dan kunt u deze error opzoeken via directadmin onder "Statistics and logs". Hier kunt u de apache errors inzien. Als het een rechten probleem is kunt u deze rechten resetten via de filemanager van directadmin. Is de error u niet bekend dan adviseren wij u de backup terug te plaatsen. Alle mappen moeten de rechten 755 hebben en alle bestanden 644 anders krijgt u een interal server error.